Support

Home Forums Event Espresso Premium "Nothing in your Event Queue"

"Nothing in your Event Queue"

Posted: December 9, 2015 at 8:49 am


clifford choi

December 9, 2015 at 8:49 am

I’ve created an event as per usual but when my customers try to register, it brings them to a “Nothing in your Event Queue” page.

I’ve created the event, added a ticket for sale, and I’ve set up the questions.

I have no idea why it’s still showing this. Please help! My registrations needs to be up and running asap as the event is in less than 2 months!


Josh

  • Support Staff

December 9, 2015 at 9:10 am

Hi Clifford,

This might be a caching issue, or another plugin that’s causing the error. Do you have a link to the event page where we can check? Also, can you try temporarily deactivating the other plugins to rule out a plugin conflict?


clifford choi

December 9, 2015 at 6:50 pm

Hey,

I’ve updated all my plugins and that seemed to have fixed the problem.

Thanks!


Tony

  • Support Staff

December 10, 2015 at 3:31 am

Hi Clifford,

I’m glad this is now working, however if this was a caching issue this will come up again (likely at the most inconvenient time possible).

So to double check could you let us know if you have any caching placings running please?

The support post ‘"Nothing in your Event Queue"’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Tony 3 years, 6 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!