Support

Home Forums Event Espresso Premium Nothing in your Event Queue

Nothing in your Event Queue

Posted: October 6, 2015 at 12:25 pm


Jenm

October 6, 2015 at 12:25 pm

Our site is not letting users register for events. the message: Nothing in your Event Queue – It appears your browser is not currently set to accept Cookies appears.
We are using Bluehost which doesn’t have any caching plugin enabled on their servers. I’ve tried using the steps outlined here: eventespresso.com/wiki/setup-nocache-exclusion-rules-event-espresso/ but I’m still not having any success.
Any other ideas?


Josh

  • Support Staff

October 6, 2015 at 12:39 pm

Hi there,

We checked the http headers on your site and they return these values:

X-Varnish: 1075737180 1075737049
Age: 15
Via: 1.1 varnish
X-Cache: HIT

This means the server that your site is hosted on is using a type of caching called Varnish. Can you contact your host and ask them to disable Varnish caching for the pages that handle the Event Espresso ticket selection and registration checkout?


Jenm

October 6, 2015 at 12:48 pm

Thank you sooooo much. Bluehost told me there was no caching on the server, but with your info I was able to find and disable Varnish.


Josh

  • Support Staff

October 6, 2015 at 1:13 pm

Glad you got it worked out.

The support post ‘Nothing in your Event Queue’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 4 years, 1 month ago ago

Topic Tags

Tagged: , ,

Notifications

This topic is:
pending
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.