Support

Home Forums Event Espresso Premium New Event pre-populates start/end times – No IDs of 0 in DB

New Event pre-populates start/end times – No IDs of 0 in DB

Posted: April 14, 2017 at 9:06 am


James Grumish

April 14, 2017 at 9:06 am

Event Espresso version 3.1.37.11.P
WordPress version WP 4.7.3

Like a number of people have experienced in the past we are getting 13 start/end times when creating a new event. We have Production and Staging environments. The issue is only on our Production site.
I’ve seen the suggested fix of looking in the DB for event_id=0 in a few tables/rows. None to be found for me.

Production php v5.5.30
Staging php v5.6.30

Any thoughts?


Josh

  • Support Staff

April 14, 2017 at 10:24 am

Did you look in the _events_start_end table for rows that have event_id == 0?


James Grumish

April 17, 2017 at 11:58 am

Hello Josh,
Yes, did not find any event_id == 0.


Josh

  • Support Staff

April 17, 2017 at 5:45 pm

May I ask which database tables did you look in?


James Grumish

April 18, 2017 at 7:45 am

How embarrassing finally found the 0s.
*RESOLVED*


Tony

  • Support Staff

April 18, 2017 at 8:05 am

Hi James,

I’m glad you fixed this.

For any future readers, I’ve put together a simple plugin to do this for you.

You can follow the steps here:

https://gist.github.com/Pebblo/8a2cc1e6343b7952ad967cef29ce6545

The support post ‘New Event pre-populates start/end times – No IDs of 0 in DB’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Tony 2 years, 7 months ago ago

Topic Tags

Tagged: 

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!