Support

Home Forums Multiple Event Registration Add-on Multiple Events Registration

Multiple Events Registration

Posted: August 27, 2012 at 3:45 pm


LEB

August 27, 2012 at 3:45 pm

Followed instructions for multiple events
See http://screencast.com/t/JEQ4dabW

When Session 1 on Sept 8 (test event) is selected, it does NOT go to Cart but to the registration page
See http://screencast.com/t/Fu7XCrQ32ASh

where you see VIEW CART link.

If that is clicked, it stays on the same page. It never gets to the CART or the registration page for information.

Thanks for the help.


Chris Reynolds

  • Support Staff

August 27, 2012 at 6:10 pm

Sounds like your page settings are not set up correctly. Can you doublecheck that the pages set in the General Settings page have the correct shortcodes in them?


LEB

August 27, 2012 at 6:52 pm

Have done that. I am really confused and stuck. Sorry

Here are screen shots
This one is the EVENT
http://screencast.com/t/UtJG89En9T
This is GENERAL SETTINGS
http://screencast.com/t/QHEFJrPAYt

This is the selection of the EVENT – note description
http://screencast.com/t/5xwwQQ0K

This is the final landing page (Registration)
http://screencast.com/t/vChE6TLRtN8f

I hope you can see what is wrong. Thanks Chris


LEB

August 27, 2012 at 8:06 pm

Chris, I also deactivated ALL other plugins. No change
Must be doing something wrong somewhere


Jonathan Wilson

August 27, 2012 at 9:09 pm

Lawrence, can you share the link with us? I found your link in another post, but the registration has been closed. Can you setup another test?


Jonathan Wilson

August 27, 2012 at 9:28 pm

It looks like you may need to use the [ESPRESSO_CART_LINK event_id="1" anchor="Register for This Event"] shortcode to achieve what you are wanting. Basically you need to add the event id and anchor to the shortcode you are already using. I tested this on my test server and it’s working fine for me.

More info: https://eventespresso.com/wiki/shortcodes-template-variables/#add-to-cart


LEB

August 28, 2012 at 8:40 am

This is not working. I have done everything suggested even DEACTIVATING and DELETING plugin. Reloaded EE 3.1.26. Same problems exists and makes no sense
DO I NEED TO GET A SUPPORT TOKEN? We are dead in the water
Thanks


Chris Reynolds

  • Support Staff

August 28, 2012 at 12:31 pm

Please send WordPress admin level log in credentials via the contact form on this page: https://eventespresso.com/contact/

Select the “I am sending login info as requested” department form.


LEB

August 28, 2012 at 12:50 pm

Thank you
Submitted


Chris Reynolds

  • Support Staff

August 28, 2012 at 2:50 pm

I’m looking at this now. I think I found the problem. Your cart link shortcode was using the wrong event ID. You had event ID 1 entered (as in Jonathan’s example above) but that event was event ID 3.

event overview
link

I corrected the Event ID and I was able to register for the event. You also had display description set to No on that event, so your shortcode wasn’t showing up at all. I’m not sure if this was intentional or not.


LEB

August 31, 2012 at 7:56 am

Chris, we got things resolved. Thank you for the help, much appreciated. EE has tremendous flexibility, support is outstanding. I am staying with the off the shelf version of EE – good job!

The support post ‘Multiple Events Registration’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Status: closed

Updated by  LEB 8 years, 6 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!