Support

Home Forums Event Espresso Premium Multiple event registrations not working

Multiple event registrations not working

Posted: January 31, 2014 at 2:45 pm


lafamiliamedicina

January 31, 2014 at 2:45 pm

I’ve seen multiple forum complaints related to this. This has also affected my site: lafamiliamedicina.com

Can support please take a look and tell me what may be producing this new error?

Thanks.


Garth

  • Support Staff

January 31, 2014 at 4:22 pm

Hi,

What doesn’t seem to be working? I reviewed your website and it seems to be functioning correctly. Here is a video of how it worked when I tested the Add to Cart functionality on your website: http://www.screencast.com/t/kHJMJRMZE7


lafamiliamedicina

January 31, 2014 at 4:45 pm

Hey Garth,

It’s the same issue multiple other folks complaining about: i’ve set my event registrations to allow guests to register for multiple registrants, but clicking this option leads to an error screen. It was working fine until a couple weeks ago.


Mark Jarvis

February 1, 2014 at 10:23 am

We’re having a similar issue. We’re getting the “Attention We’re sorry. Either…” error, but ONLY ON A MAC! On the PC (Windows 7), using Safari, Chrome, FF and IE, it works just fine. On a MacBook Air, using FF, it gives the error.


Josh

  • Support Staff

February 3, 2014 at 3:27 pm

Hi Mark,

Can you start a new thread on this and please let us know the URL of the site? Thanks.


lafamiliamedicina

February 7, 2014 at 10:25 pm

EE Staff,

I still haven’t received any advice on why group registrations are not working….

To reiterate: previously when guests register for a retreat, they were able to register multiple guests during a single registration (settings on right bar set to “yes” for [group registrations])

This suddenly stopped working several weeks ago. People are reporting an error page when attempting to do group registrations.

Any advice? Updates to repair this bug?

Thank you.


Jonathan Wilson

February 8, 2014 at 1:10 pm

Hi there,

Can you give us more information about your issues? Garth showed a video that he recorded going through your registration process. We don’t see any errors. Can you tell us what the errors say? Can you send screenshots?


lafamiliamedicina

February 10, 2014 at 11:26 am

John,

Thanks for following up.

Here is the issue: When i define an event to allow “group registrations”:

If a user is entering their registration information, there is a link at bottom of the event “add more attendees? (click to toggle)” to open the screen for extra registration forms. This adds more registration forms but then the browser immediately starts taking me to a “Error 404 Page Note Found” page.

Unfortunately i can’t capture the event as its dynamic: 1) clicking “add more attendees” does open more registration forms but 2) the browser immediately begins moving to a new page that has “…../undefined” ending which gives the 404 error.


lafamiliamedicina

February 10, 2014 at 11:28 am

If you go to this page: http://lafamiliamedicina.com/event-registration-booking-ayahuasca-retreat-amazon-peru-donation/

And try to register for our November 20th retreat and try for yourself to click the toggle for adding more attendees, you’ll see the problem.


Josh

  • Support Staff

February 10, 2014 at 11:46 am

Hi there,

I checked and the first clue that I’m seeing is the add and remove icon images are not loading up:

screenshot of web developer tools

The thing is, they are there:

http://lafamiliamedicina.com/wp-content/plugins/event-espresso/images/icons/remove.gif

http://lafamiliamedicina.com/wp-content/plugins/event-espresso/images/icons/add.png

There may be another script from another plugin or the theme that’s interfering. You can rule this out by temporarily deactivating all non-ee plugins then test this feature again.


lafamiliamedicina

February 10, 2014 at 12:27 pm

My concern is deactivating all plugins will screw up all my settings and require many hours of reconfiguring buttons and all settings….

Will this happen?


Josh

  • Support Staff

February 10, 2014 at 12:31 pm

Hi there,

Generally speaking, when you deactivate a plugin, its settings stay in the database and don’t get deleted/reset. That said, I have seen it where a plugin resets its settings when reactivated (this is very rare though).

If there is any doubt that a plugin you have installed will reset its settings on re-activation, you can avoid reconfiguring things by taking a backup of the database that can be restored to.

The support post ‘Multiple event registrations not working’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 5 years, 9 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.