Support

Home Forums Multiple Event Registration Add-on Multiple Event Registration not saving answers to questions

Multiple Event Registration not saving answers to questions

Posted: August 25, 2018 at 8:35 am


Mike

August 25, 2018 at 8:35 am

We’ve been using EE3 and MER for several years and are trying something a little different this year. We have an event (Vendor Booth) with a custom question group that when selected alone, works fine. BUT, when adding a second event (Meals, which doesn’t have any questions), the attendee is still prompted for the custom question group but the answers are not saved nor reflected in the admin nor attendee confirmation emails. Specific details are the Meals “event” was created first, then the Vendor Booth. Both are set to “Personal Information Only” for Additional Attendee Registration info. Meals is set to Allow group registrations while Vendor Booth is not (since there’s a max of one booth per attendee). Only the Vendor Booth event has the custom question group selected for primary attendee only.


Josh

  • Support Staff

August 25, 2018 at 11:30 am

Hi,

MER has some limitations for the way questions are handled, but what you can do is select the custom question group for Additional Attendees too, in that Vendor Booth event. This way the custom question will get recorded if the registration for that event isn’t also the Primary registrant for that transaction.

The support post ‘Multiple Event Registration not saving answers to questions’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Status: closed

Updated by  Josh 1 year ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!