Support

Home Forums Multiple Event Registration Add-on "Multi_Event_Registration" addon was deactivated because it is incompatible?

"Multi_Event_Registration" addon was deactivated because it is incompatible?

Posted: December 20, 2016 at 2:06 pm


BABNYevents

December 20, 2016 at 2:06 pm

The Event Espresso “Multi_Event_Registration” addon was deactivated because it is incompatible with this version of core.
Only version 2.0.11.rc.002 or higher of “Multi_Event_Registration” can run with this version of core. This can happen when attempting to run beta versions or release candidates with older versions of core, or running old versions of addons with a newer version of core.
Please upgrade Event Espresso Core and the “Multi_Event_Registration” addon, then re-attempt activating it.

======================
I am running Event Espresso Version 4.9.23.p – Please advise.


Josh

  • Support Staff

December 20, 2016 at 3:07 pm

Hi there,

You’ll need to update to the current version of MER as the older version is not compatible. You can download the current version of MER from your account page.

The support post ‘"Multi_Event_Registration" addon was deactivated because it is incompatible?’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso