Support

Home Forums Multiple Event Registration Add-on Multi event registration Bug

Multi event registration Bug

Posted: December 1, 2012 at 11:13 am


Ted Karlsalr

December 1, 2012 at 11:13 am

Hi there,
We have a set of events and when customer buys tickets for two or more events after viewing the cart and filling the form when they click the button to purchase the tickets, it does not take the customer to payment page. I tried it in Safari, Chrome, and Firefox. Buying ticket for one event is fine. It happens just for multiple events. The site is live please help.
Ted


Seth Shoultes

  • Support Staff

December 1, 2012 at 4:33 pm

Are there customized files in the uploads/espresso/templates directory?


Ted Karlsalr

December 1, 2012 at 5:00 pm

Hi Seth, No there is no customized files.


Seth Shoultes

  • Support Staff

December 1, 2012 at 5:03 pm

Did this just start happening? Was this working before? Are you running any caching plugins?


Ted Karlsalr

December 1, 2012 at 5:15 pm

I have never used the Multi Event before so I don’t know. I always used the single event. and single event is working just fine. It is the multi event that has the problem. Do you want to get to admin panel? I think you still have the log in info.


Seth Shoultes

  • Support Staff

December 1, 2012 at 6:13 pm

I am on a mobile device right now and don’t have access to a computer right now. I can try to take a look later.


Ted Karlsalr

December 1, 2012 at 7:13 pm

Thanks a lot seth. The site is live and can you please fix it?
Cheers,


Ted Karlsalr

December 2, 2012 at 11:29 pm

If customers click on “Register” it takes them to the page to fill the form and pay, but if they click on “Add to cart” then it takes them to a page that does not show any info and for amount it shows $0.00! It must be something about multi event plug in. Please fix this issue.
Ted


Dean

December 3, 2012 at 3:09 am

Hi Ted,

Can you clarify if you have set the Volume Discount settings? If not please do so and save.

If that does not resolve the issue, please de-activate the Volume Discount add on and let me know.


Ted Karlsalr

December 3, 2012 at 8:51 am

Hi Dean,
When I deactivate Volume Discount, it fixes the problem. But I need to use the volume discount for some of the classes not all. and when I activate the Volume Discount the “Add to Cart” works only for workshops that have Volume Discount and does not work for classes without volume discount. What should i do now?
Cheers,


Ted Karlsalr

December 3, 2012 at 12:15 pm

Hi Dean, I think the multi event registration does not add the customer to the event. Here are what I got when tried to add events to the cart:After adding to cart it takes you to the next page that shows $0.00 and when you click to fill the form here is the message:
“AttentionFor Intro to Layers in Photoshop and Elements, please make sure to select between 1 and 4 attendees or delete it from your cart.”
Please fix this issue.
Ted


Josh

  • Support Staff

December 3, 2012 at 1:12 pm

Hi Ted,

When you set up the Volume Discounts add-on, did you assign (check on) the event categories for the events that will be getting the Volume Discounts? This is configured on the Volume Discounts configuration screen.


Ted Karlsalr

December 3, 2012 at 1:15 pm

Hi Josh,
Yes I did and there is no problem with items with discount. the problem is for classes without the discount.


Ted Karlsalr

December 3, 2012 at 6:04 pm

Can I get some help here please? Customers can not buy tickets by adding to the cart and when they want to “Register” it EE does not let them to to to payment page! EE wants them to select number of tickets in an empty or blank area!!


Dean

December 3, 2012 at 11:29 pm

Hi Ted,

Sorry for the delay my shift ended.

Is it possible to get your login details in order to look into this?

If so, please send them via http://eventespresso.com/contact/

Choose the “I am sending login info as requested” option and fill out the form

Please make sure you add the forum post link to aid us in case another team member picks up the email.

NOTE: login details need to be Admin level.


Dean

December 4, 2012 at 8:58 am

Hi Ted.

OK, we have passed this onto the development team to look into to sort a fix.

In the short term, there is a quick fix that you can use to get the events to show.

Create a new event category (or use an existing one) and give that category to all the events that are not in the Volume Discount option. This category does not need to be added in the Volume Discount settings, the events just need a category attached to them. They will then show in the shopping cart correctly.


Ted Karlsalr

December 4, 2012 at 9:30 am

Thank you so much Dean. This solved the problem. Just one quick note that in Volume discount the number of registration does not work but the $ amount works. Do you want me to start a new topic for it?
Thanks again
Ted


Dean

December 5, 2012 at 7:12 am

Hi Ted,

I had no issue with the No. of attendees on my test server. I just had to double check the category had saved on the volume discounts settings, other than that it worked perfectly.

The support post ‘Multi event registration Bug’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Status: closed

Updated by  Dean 8 years, 1 month ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!