Support

Home Forums Event Espresso Premium Moving Espresso

Moving Espresso

Posted: December 5, 2018 at 4:25 am


kemst

December 5, 2018 at 4:25 am

Hi
I am redoing our webpage and am trying to move Eventespresso from our old site to our new site which is still in progress. I installed the plugin onto the new site and replaced all the tables on the new site with the tables on the old. There are no errors and the plugin is working but when I go into events everything is empty. Is there a table that I am missing?

Regards,
Runar Sigurdsson


Tony

  • Support Staff

December 5, 2018 at 5:20 am

Hi there,

Is the old and new site both using the same version of Event Espresso?

Did you move over all of the tables from the original site?

As a lot of the objects within EE are custom post types you need the _posts table, I’d recommend copying everything over and then removing what you don’t need.


kemst

December 5, 2018 at 5:59 am

Yes I have the same version and I moved all the Eventespresso tables over but I did not move the posts table I will try that now and see what happens

Thank you so much for your fast reply
Runar


kemst

December 5, 2018 at 6:47 am

I found a fix. I only had to choose Tools and export and select Events and then import to the new site using Tools and import. I hope this helps others.

Regards
Runar


Josh

  • Support Staff

December 5, 2018 at 7:38 am

It could help to do that, if they didn’t move anything from the _posts table when they copied the data over.

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: publish

Updated by  Josh 1 week, 5 days ago ago

Topic Tags

Tagged: 

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!