Support

Home Forums Event Espresso Premium Move to a new server

Move to a new server

Posted: September 13, 2012 at 9:54 pm


amereghetti

September 13, 2012 at 9:54 pm

Dear i need to move my event espresso to new server and reactivate the licence! How i can do that?
Rgds


Seth Shoultes

  • Support Staff

September 13, 2012 at 10:09 pm

Are you changing the domain too? If not it should be fine. Otherwise you will need to apply for a reset. You can do that from your account page.


amereghetti

September 17, 2012 at 4:19 pm

Done thank!


amereghetti

September 17, 2012 at 4:27 pm

a lie!
The reset works for another licence http://www.dooh.mx account sigangala, but for other account says Licence not active. I need to reset it to change the domain from http://www.kolo.mz to blog.kolo.mx.

Thanks.


amereghetti

September 18, 2012 at 5:14 pm

Dear,
i need to reset my licence as soon as possible!
Rgds.


Seth Shoultes

  • Support Staff

September 18, 2012 at 5:26 pm

Looks like it’s been reset.


amereghetti

September 18, 2012 at 10:43 pm

Dear Seth,
in my account page says “not active” and in my WP i can’t upgrade! A message says that licence is OK but only for one domain, and i never ask for a reset from my account amereghetti.
Before the licence was on http://www.kolo.mx now i need to move to blog.kolo.mx.

Thanks.


Paul Arkwright

September 19, 2012 at 12:29 am

Hi Amereghetti, sorry to jump in to the pool but i have the same problem with you. I moved to a new server with new domain, and it is showing the message. Is reset the way to go? coz I think charging $10 for it does not justify the cost of buying the license itself =(


amereghetti

September 19, 2012 at 11:28 am

Anyway i can’t do the reset! On my account page doesn’t appear the button or link to request that!
In my case i’ve just changed subdomain.

Seth, Help!


amereghetti

September 20, 2012 at 8:05 pm

Guys!?!?!


Seth Shoultes

  • Support Staff

September 20, 2012 at 8:29 pm

@amereghetti Sorry we are very short staffed this week. If it is showing Not Active (screenshot: http://www.screencast.com/t/h0cjE0JM2) in your account. Then that means that you have entered your license key into the Event Espresso > General Settings > Support License field (screenshot: http://www.screencast.com/t/FSxh5kgLWoGO).

If you have entered it, but are still getting a message asking you to enter it, then your server may be blocking the outgoing request to our website to validate the key.

If you are not seeing that field, then you may be on an older version Event Espresso. If that is the case, then you will need to download the latest version of Event Espresso from your account and manually install it.


Seth Shoultes

  • Support Staff

September 20, 2012 at 8:30 pm

@Kollin your license key had been reset.


amereghetti

September 20, 2012 at 9:07 pm

Before was 26P, now i’ve updated to 27P still the same problem.
The server it’s exactly the same where i’ve the other EventEspresso installation http://www.dooh.mx where is working.

I’ve changed from http://www.kolo.mx to blog.kolo.mx it’s not this the problem? Must not be resetted?

Rgds.


amereghetti

September 21, 2012 at 9:27 am

Seth,
I’ve followed your and Dean instruction but still having the same issue.

Actual version is 27P The last one.
Is talking with your server because the licence is validated but says that is for just only one domain.

Rgds


Dean

September 25, 2012 at 3:05 am

Hello,

I have reset the licence key on this, please go to Event Espresso > General Settings and remove the current licence key and save. Then in your account here copy the licence key add it to the General Settings and save.


amereghetti

September 27, 2012 at 8:29 am

Dean,
now also the second domain that i’ve http://www.dooh.mx former http://www.digitalsignage.mx (where i’ve paid 10 bucks for the reset) is not working properly saying that the licence is OK but i’ve not the right for more than one domain!

Thanks.


Dean

September 27, 2012 at 11:51 pm

Hi

The business licence only covers one site. Have you got a secondary account with us?

The support post ‘Move to a new server’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!