Support

Home Forums Event Espresso Premium Missing email when AVS fails

Missing email when AVS fails

Posted: September 9, 2016 at 1:40 pm


wmnf

September 9, 2016 at 1:40 pm

We’ve had 4 or more email notifications not be sent since adding AVS to our credit card processor settings. I find the registration complete and transaction approved each time with an AVS failure before the registrant tries again to complete. I don’t find our Registration Approved in the EE4 messages either. Can you help?


Tony

  • Support Staff

September 9, 2016 at 6:17 pm

Hi there,

Which payment method are you using within Event Espresso?

I find the registration complete and transaction approved each time with an AVS failure before the registrant tries again to complete.

So they attempt to pay, fail AVS, attempt another payment which then works and then the registration is approved?

I don’t find our Registration Approved in the EE4 messages either.

Do you (the admin) receive a registration approved message for these users?


wmnf

September 10, 2016 at 8:14 am

We’re using Braintree add-on. Yes, we had one yesterday where the registration failed after providing the wrong zip code, then approved after they went back paid with correct zip code later. The registrant received their message, but we never receive the Registration Approved message. It seems to only happen with those that fail first, we get the messages for most without problem.


wmnf

September 12, 2016 at 10:51 am

Also, could you tell me if there is a hook or point me to a template I can override to allow us to put a message on the CC form. We use the Braintree add-on and would like to add a message regarding being sure the zip code matches the billing statement.


Josh

  • Support Staff

September 14, 2016 at 12:59 pm

You can add your message to the description field in Event Espresso > Braintree Settings > Payment Methods. Your message will be displayed within the highlighted box above the CC form.


wmnf

September 26, 2016 at 10:26 am

We had another email failed to be sent again where the registration fail due to AVS, then approved after they paid corrected. The registrant received their message, but we never receive the Registration Approved message. Again, it seems to only happen with those that fail first, we get the messages for most without problem.

The support post ‘Missing email when AVS fails’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  wmnf 3 years, 2 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!