Support

Home Forums Event Espresso Premium Missing email when AVS fails (2)

Missing email when AVS fails (2)

Posted: February 23, 2017 at 10:02 am


wmnf

February 23, 2017 at 10:02 am

The following issue is still occurring basically whenever the card fails initially. We never received a response to the latest post on this issue:

https://eventespresso.com/topic/missing-email-when-avs-fails/

  • This topic was modified 3 years ago by  wmnf.
  • This topic was modified 1 month ago by  Garth.


Josh

  • Support Staff

February 23, 2017 at 12:35 pm

Does the message get logged in the Messages Activity List table?


wmnf

February 24, 2017 at 8:18 am

No, it does not.


Josh

  • Support Staff

March 6, 2017 at 10:17 am

May I ask how do you know that the AVS failed with their first payment attempt? Are you checking the Payment logs in Event Espresso > Payment Methods > logs?

Also, in Event Espresso > Messages > Settings, do you have Generate and send all messages set to “On a separate request” or is it set to “On the same request”?

The support post ‘Missing email when AVS fails (2)’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 3 years, 1 month ago ago

Topic Tags

Tagged: ,

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!