Support

Home Forums Event Espresso Premium Missing Charge from EE & authorize.net

Missing Charge from EE & authorize.net

Posted: October 9, 2013 at 6:14 am


Hugo Azzolini

October 9, 2013 at 6:14 am

Hi.

My client is facing a dilemma.

I’ve been having issues with a particular charge from 10/7. I stayed on the phone with the customer, who has having issues using the website, while she entered her card information for the Travel Zoo Promotion for Sunday Barber of Seville for the grand total of $112. When the customer, Susan ******, placed the order, she got a Response Code 3; sub code 1. Her order on Event Espresso shows that it is incomplete, but that it has been charged through authorize.net. When I look at Authorize.net, however, I have no record of her charged card. Has the order gone through on the website, and if it has, why was her card declined?

I advised her to contact authorize.net, assuming it was an issue with them (the site has been running and selling tickets to events for a bit over a month now). This is her conversation:

Hello, my name is Jill B. How may I assist you today?
Rebecca *********: Hi Jill. My authorize.net account for our business is connected to our website. Yesterday, I had a customer place an order and she got a Response Code 3; sub code 1. Usually when a card is declined, it still shows up on authorize.net, but I have no record of her charge and don’t know what to tell the customer. Has this actually been declined through the system?
Jill B: I’d be happy to help you with that.
Jill B: This response code indicates that the transaction declined. You can review this by following these steps: -Click Search at the top of the page
-Select the date / date range you would like to review, in the drop-down boxes at the top of the page
-Click Search at the bottom of the page.
Jill B: The transaction status will be just to the right of the Transaction ID. If it says “Declined” then the transaction was not processed.
Rebecca *********: I have done that. I checked it yesterday before it it was settled, and today to see if it would show up in the batch. The charge is not there.
Jill B: Do you have the last 4 digits of the card number?
Rebecca *********: yes; is it okay to send it through the chat?
Jill B: Yes, but only the last 4 digits please.
Rebecca *********: 0153
Jill B: Ok, great. One moment.
Rebecca *********: than kyou
Jill B: Thank you for holding. I have reviewed the account and I did not find any transactions submitted with that card number. Is it possible that the transaction was processed on a different gateway account that the one you are currently logged into?
Rebecca *********: No; authorize.net is the only way to submit payments through our website, and they’re all set up through this gateway
Jill B: Correct, I am just wondering if you have more than one gateway account.
Jill B: I searched our system, and didn’t find a 2nd account with the same business name.
Rebecca *********: As far as I know, we should only have the one
Jill B: That is what I am seeing too.
Jill B: Do you happen to have the full API response string for that transaction?
Jill B: The response you receive from Authorize.Net should appear similar to this:
1,1,1,This transaction has been approved.,000000,P,0,0,,1.00,CC,auth_capture,,,,,,,,,,,,,,,,,,,,,,,,,,
Rebecca *********: no; nothing has shown up for that charge. I only have the purchase date and the last 4 digits of the card showing up on our order forms
Rebecca *********: could it be an issue the customer’s card/bank?
Jill B: I don’t think it could be an issue with the bank… It almost sounds like a coding issue where the transaction just didn’t reach us.
Rebecca *********: So would that be more of an issue with our website developers?
Jill B: Correct.
Jill B: That is what I am thinking, since we are not seeing the transaction here on our end.

So the authorize.net folks are pointing the finger back at EE.

I have no clue…any ideas?


Dean

October 10, 2013 at 3:59 am

Hi,

Can you clarify your Event Espresso version?

Are you using Authorize.net AIM or SIM?

Can you provide a link tot he site in question?


Hugo Azzolini

October 10, 2013 at 6:15 am

Certainly.

EE version 3.1.33.3.P
WP version 3.6.1
Authorize.net AIM

Link to the site:
https://orlandophil.org/

This has only occurred on a single event, which is offered here: https://orlandophil.org/events/travelzoooffer/ (password is TRAVZOO)

Since this is a promotional offer, we are keeping it from displaying in the events calendar by setting the event status as ‘Waitlist’, which I suspected might be the cause of the missing transaction, but many users have been successful at purchasing tickets.

Thanks Dean.


Josh

  • Support Staff

October 10, 2013 at 3:40 pm

It might be a good idea to check the Auth.net record to see if there were any declined charges on that day. (They may have not entered the correct CC number, so you wouldn’t necessarily find a match).


Hugo Azzolini

October 11, 2013 at 8:01 am

Even when a patron enters an incorrect credit card number, it will show up Declined/General Error in Authorize.net, with a description. (General Error (Processor error – Invalid Credit Card Number. Call merchant service provider for resolution). There is one General Error with the description as above for that date, and it was unrelated testing on the site.


Josh

  • Support Staff

October 11, 2013 at 12:57 pm

Can you check the server’s error logs at the time where this registration was made to see if there were any timeout errors that happened around that time? That’s one possibility to look into. Another is there may have been a network connection issue at Authnet’s end or at your server/server’s ISP at that time as well.

The support post ‘Missing Charge from EE & authorize.net’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 6 years, 2 months ago ago

Topic Tags

Tagged: 

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!