Support

Home Forums Pre-Sales Migrate 3 to 4 (outdated v3)

Migrate 3 to 4 (outdated v3)

Posted: December 10, 2017 at 8:44 pm


Brett

December 10, 2017 at 8:44 pm

Hi,

We are looking to migrate a client on 3.1.30.5P to V4

In the migration documentation it says the minimum V3 can be is 3.1.36

Because we don’t have an active V3 license, do we need to purchase a V3 and V4 license? Hopefully this is not the case?

Thanks.


Tony

  • Support Staff

December 11, 2017 at 4:25 am

Hi Brett,

No, you do not need to purchase an additional license, we can send you a copy of EE3 to install before you update to EE4.

Just to note, EE4 is a completely different system to EE3, so we recommend updating on a development copy of the site first to confirm it works how you are exectping and fix any issues (if any) before doing so on the live site.


Brett

December 11, 2017 at 3:40 pm

Hi Tony,

Thank you. Yes we have a copy of the site on our development server 🙂

How do I go about getting that copy of V3?

Thanks.


Josh

  • Support Staff

December 11, 2017 at 4:11 pm

You can download Event Espresso 3 via this link.

The support post ‘Migrate 3 to 4 (outdated v3)’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Considering Event Espresso for a new project? Tell us more through our contact page.

Status: closed

Updated by  Josh 1 year, 8 months ago ago

Topic Tags

Tagged: , ,

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!