Support

Home Forums Event Espresso Premium Messages don't send unless I select "generate and send now" in the bulk actions

Messages don't send unless I select "generate and send now" in the bulk actions

Posted: June 7, 2018 at 8:03 am


sliceliterary

June 7, 2018 at 8:03 am

Hi,

I’ve been using Event Espresso for 3 years and have never had this problem. Our events require approval. When I approve registrations and opt to have the related message sent, it does not send unless I go to the message queue and select “generate and send now” in the bulk actions. When I do this, they go out just fine. Any idea why this is happening? We use Sendgrid to send out the messages.

Thanks!


Josh

  • Support Staff

June 7, 2018 at 10:04 am

Hi there,

If you wait 15 minutes do they send without going to the message queue to manually send them? Usually there’s a delay if the Message Settings are set to be sent on a separate request.

The support post ‘Messages don't send unless I select "generate and send now" in the bulk actions’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 6 months, 1 week ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!