Support

Home Forums Event Espresso Premium Message not send

Message not send

Posted: December 12, 2016 at 1:49 am


Thierry

December 12, 2016 at 1:49 am

Dears

Message activity show a lot “Queued for generating” with “To” = No recipient
This only since 8 December 2016 20:00 (messages at 19:43 and before was fine / European – Zurich hours!!!).

I try to “Generate the message now” but I have this error
===
The messages were not generated. This could mean there is already a batch being generated on a separate request, or because the selected messages are not ready for generation. Please wait a minute or two and try again.
===

I’m waiting……. and always the same 🙁

I have read on this post https://eventespresso.com/topic/message-activity-problem/#post-225268 that it could be a “wp-cron” problem.
Ok, but what can I do ??????

Thank you for your help
Kink regards


Thierry

December 12, 2016 at 1:49 am

Hi Josh,

I have the same problem 🙁

I see my list of message with “No recipient” under Message Activity (I have admin in French).

When I “Generate the message now” I need to do after “Send Immediately”.
1st was fine….
But impossible to send an other one!!!

I have the following error message:
Une erreur s’est produite:
The messages were not generated. This could mean there is already a batch being generated on a separate request, or because the selected messages are not ready for generation. Please wait a minute or two and try again.

What can I do?

Same as Neyko everything was fine until December 8.

Thank you in advance for your quick answer
Kind regards


Josh

  • Support Staff

December 13, 2016 at 12:48 pm

Hi Roseline,

It sounds like your website might not support running scheduled tasks (also known as wp-cron). Can you try going to the Event Espresso > Messages > Settings page and set emails to be sent on the same request?


Josh

  • Support Staff

December 13, 2016 at 1:04 pm

It sounds like your website might not support running scheduled tasks (also known as wp-cron). Can you try going to the Event Espresso > Messages > Settings page and set emails to be sent on the same request?


Thierry

December 14, 2016 at 2:23 am

Hi Josh,

I can “generate” and resend messages without changing settings but only 3-4 in once then I must wait a little bit….

BUT very strange: when I look which message are in “queued for generating” it’s yet all “admin” generated messages! I mean it’s when I do something in the admin like “accepted” “paiement”… those automatic message are not sending.

Hope you will understand what I mean as my English is not really good 😉

Kind regards


Thierry

December 14, 2016 at 2:25 am

Hi Josh,

I can “generate” and resend messages without changing settings but only 3-4 in once then I must wait a little bit….

BUT very strange: when I look which message are in “queued for generating” it’s yet all “admin” generated messages! I mean it’s when I do something in the admin like “accepted” “paiement”… those automatic message are not sending.

Hope you will understand what I mean as my English is not really good 😉

Kind regards


Josh

  • Support Staff

December 14, 2016 at 9:08 am

Can you try going to the Event Espresso > Messages > Settings page and set emails to be sent on the same request? Your server may not support the automatic scheduled messages.


Thierry

December 15, 2016 at 2:58 am

Ok Josh,
I try this !

The support post ‘Message not send’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Thierry 2 years, 10 months ago ago

Topic Tags

Notifications

This topic is:
pending
Do NOT follow this link or you will be banned from the site!