Support

Home Forums Event Espresso Premium MER only registering one event

MER only registering one event

Posted: December 4, 2012 at 4:34 pm


sfoerst

December 4, 2012 at 4:34 pm

I’m suddenly having several issues with EE and MER. Everything was working properly until at least last Wednesday. I can’t think of any changes I’ve made.

When I select multiple events and/or register multiple people for 1 event, only one event gets recorded properly.

The confirmation screen only shows one event.

When I look in the database

  • Every answer is recorded properly in events_answer
  • events_attendee shows only the one event
  • attendees_cost doesn’t get updated
  • multi_event_registration_id_group gets updated

I was running 3.1.25 so I upgraded today. Even dropped the EE tables in my database and started from scratch. I did export the old tables and imported some instead of creating everything (events, questions, nothing attendee related).

I tried disabling every plugin except EE, MER, and WordPress HTTPS (won’t work without it). I’ve tried also switching my themes even though Pagelines is recommended. I have nothing in uploads/espresso.

I thought it was almost working after trying this, all the events would appear on the confirmation screen but there were errors below about a.final_price (or something like that, definitely about final price). But all the registrations went into the attendees table and I could see them all in the EE Events overview. But the errors went away and now it’s back to just the 1 event.

Emails aren’t going out either, but this is more important–registration is already open for our event.

We run this on an IIS server if that makes any difference (and no, I can’t change).

Would love any help you can give!!


Josh

  • Support Staff

December 5, 2012 at 1:34 pm

Hi there,

It might make a difference that the site is installed on an IIS server, please see the related note on our requirements page:
http://eventespresso.com/requirements/

From reading through your post though, I can’t say what was happening before the update. This wasn’t something that I remember being reported with 3.1.25, and isn’t something we’ve seen while testing the current version. Importing old database tables from an older version after updating Event Espresso will likely break things. It might help to deactivate and reactivate Event Espresso to allow the database update script to run.

Can you try a fresh install of the same plugins on another area of the server (without importing data from the old database) and run a test to see if you can reproduce?

The support post ‘MER only registering one event’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: closed

Updated by  Josh 8 years, 1 month ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!