Support

Home Forums Event Espresso Premium Menus not displaying in the admin

Menus not displaying in the admin

Posted: June 19, 2018 at 2:58 am


dhi001

June 19, 2018 at 2:58 am

We need to add a menu to the top Nav but when we click the menu link under appearance the screen is blank. I checked the log file and this is what I found

2018/06/18 15:01:42 [error] 15319#0: *603508 FastCGI sent in stderr: “PHP message: PHP Fatal error: Uncaught exception ‘InvalidArgumentException’ with message ‘The namespace for this manifest file has already been rex
Stack trace: x
#0 /digitalhealth.net/wp-content/plugins/event-espresso-core-reg/core/services/assets/Registry.php(445): EventEspresso\core\services\assets\Registry->registerManifestFile(‘event-espresso-…’, ‘https://x
#1 [internal function]: EventEspresso\core\services\assets\Registry->registerManifestFiles(‘widgets.php’) x
#2 /digitalhealth.net/wp-includes/class-wp-hook.php(286): call_user_func_array(Array, Array) x
#3 /digitalhealth.net/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(”, Array) x
#4 /digitalhealth.net/wp-includes/plugin.php(453): WP_Hook->do_action(Array) x
#” while reading response header from upstream, client: 87.236.135.81, server: digitalhealth.net, request: “GET /wp-admin/nav-menus.php HTTP/1.1”, upstream: “fastcgi://127.0.0.1:9000”, host: “www.digitalhealth.net”, rx

On a separate site which is not live, I was getting the same issue so I deactivated event espresso and I was then able to login to the menu. If you would like access to this then let me know so you can view and test the problem as this is not a live site.

This seems to be a similar problem to mine – https://eventespresso.com/topic/nav-menu-php-wont-load/ but there is no feedback on where we are with solving this issue.

Thanks in advance
Andrea


Tony

  • Support Staff

June 19, 2018 at 5:26 am

Hi Andrea,

We added a fix for this to 4.9.63.

Please update to the latest version of EE (currently 4.9.63.p) and see if that prevents the error on your site.


dhi001

June 19, 2018 at 5:53 am

Yes this works. Excellent

The support post ‘Menus not displaying in the admin’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  dhi001 1 year, 4 months ago ago

Topic Tags

Tagged: , , ,

Notifications

This topic is:
pending
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.