Support

Home Forums Event Espresso Premium Members Add-On Plugin Compatibility with EE4

Members Add-On Plugin Compatibility with EE4

Posted: September 21, 2022 at 7:45 am


FASeminars

September 21, 2022 at 7:45 am

Hello,

Is the Event Espresso Members Add-On plugin compatible with EE4?
https://www.screencast.com/t/isLH56a7

We use this plugin heavily within our site based on member requirements and need to confirm as we’re progressing with upgrading from EE3 to EE4.

Thanks,

Andreo


Tony

  • Support Staff

September 21, 2022 at 7:59 am

Hi Andreo,

EE4 is a totally different system to EE3, so none of the EE3 add-ons work with EE4.

EE4 does have its own version it the add-ons, and it does have a version of the above called the EE4 User Integration add-on, however, again EE4 works very differently so it may not work how you are intending.

I highly recommend setting up a clone of the site on a dev domain and installing EE4 (and its add-ons) there to test if it suits your needs.

You must be logged in to reply to this support post. Sign In or Register for an Account

Event Espresso