Support

Home Forums MailChimp Integration MailChimp integration not working

MailChimp integration not working

Posted: September 4, 2012 at 3:48 pm


Michel Neray

September 4, 2012 at 3:48 pm

I’ve set up an event and added my MailChimp API. Test registrations, so far, are not being added to MailChimp – the listSubscribe API calls are showing a stop sign beside them. Help?


Dean

September 4, 2012 at 11:48 pm

listSubscribe API calls are showing a stop sign

Where abouts are you seeing this?
Sorry to ask, but have you checked the API code is correct and that the API code is active in Mailchimp?


Michel Neray

September 5, 2012 at 1:11 pm

Hi Dean. I’ve checked the API code, and it both accurate and active in Mailchimp.

I am seeing API calls in Mailchimp… all of the calls to subscribe someone to the list show a stop sign. Also, in Mailchimp it says I have not authorized any applications… shouldn’t Event Espresso show up there?


Dean

September 5, 2012 at 11:19 pm

Hi Michael,

If its a Grey stop sign like this MC screenshot then thats actually fine its actually a minus sign to turn the API off and on.

If its not next to the api keys can you screen shot it?

Event Espresso isn’t an app in that sense, it just sends the details via the API to mailchimp who pick it up and send out the double optin email etc.

My gut feeling is that this may be on Mailchimps side rather than an Event Espresso issue. However, can you provide the website link and I will try and sign up myself and see if I can glean anything from that.


Michel Neray

September 7, 2012 at 1:10 pm

Hi Dean – no, it’s not that. MailChimp shows you a list of your last 24 hours of api calls. I can’t show you a screenshot, because the calls over the last 24 hours were fine (from our newsletter subscribe form). What we were seeing is that the api call from ee to mailchimp was, for some reason, stopped or otherwise not going through.

Link is http://momondays.com/event-registration/?ee=1 Visit in Chrome or Safari – we can’t fill in the reg. form fields in Firefox for some reason (I have another support post about that!)


Dean

September 9, 2012 at 11:49 pm

Hello Michel,

Well my test signup resulted in me getting a request to join the mailing list, so it works.

Have you spoken to Mailchimp over this?


Michel Neray

September 21, 2012 at 1:13 pm

Hi Dean – this seems to be working now. Not sure what the problem was! Thanks.

The support post ‘MailChimp integration not working’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Status: closed

Updated by  Michel Neray 8 years, 6 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!