Support

Home Forums Roles and Permissions Add-ons (EE3) License Key Not Activated

License Key Not Activated

Posted: July 3, 2012 at 12:44 pm


Jim Felder

July 3, 2012 at 12:44 pm

My EE account shows it’s active but I still have this message in my dashboard, ” There is an automatic update for Espresso Permissions Basic available but your Site License Key has not been set. Please go to the Event Espresso General Settings page to set your Site License Key. You can locate your license key from your account on the Event Espresso website.”

I have waited a few minutes but still nothing. I also finally saw that it said it was activated on my account but the Dashboard still shows that message.


Josh

  • Support Staff

July 3, 2012 at 1:14 pm

Hi Jim,

The account info shows that the license key is active. You’ll most likely need to update the add-ons manually if you have older versions active that do not have the auto update code built in.


Jim Felder

July 3, 2012 at 1:15 pm

I just purchased this plugin this morning. I downloaded the files directly from my account page. How can they not be the latest versions?


Josh

  • Support Staff

July 3, 2012 at 1:25 pm

They would be the latest versions then. I’d recommend dismissing the notice for the R&P add-on for now and I’ll check in with the dev team to make sure the update code for the R&P add-on is working as expected.


Josh

  • Support Staff

July 3, 2012 at 2:14 pm

Jim, are you getting update notices for the main Event Espresso plugin or any of the other add-ons?


Jim Felder

July 3, 2012 at 2:16 pm

The only thing I’m getting is this: “There is an automatic update for Espresso Permissions Basic available but your Site License Key has not been set. Please go to the Event Espresso General Settings page to set your Site License Key for this add-on.”


Josh

  • Support Staff

July 3, 2012 at 2:22 pm

Thank you for verifying. There’s a developer looking into this.


Josh

  • Support Staff

July 5, 2012 at 6:53 am

Do you have more than one copy of the R&P add-on installed? If so, delete the one that is not active.


Jim Felder

July 5, 2012 at 7:12 am

No I don’t.


Jim Felder

July 8, 2012 at 9:59 pm

Not sure what to add here but this is working now. Sorry, don’t have an answer as to why.

The support post ‘License Key Not Activated’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for the Roles and Permissions add-ons for EE3.

Status: closed

Updated by  Jim Felder 8 years, 4 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!