Support

Home Forums Event Espresso Premium Leave a reply

Leave a reply

Posted: July 19, 2019 at 10:57 am


gmkws

July 19, 2019 at 10:57 am

How to get rid of the “Leave a reply on the “add to event cart” page.
http://corkandboardstudios-dev.com/events/test/


Josh

  • Support Staff

July 19, 2019 at 12:00 pm

Hi,

You go to edit that event, then scroll down to the Discussion settings, and uncheck the box next to “Allow comments”. Then you click the Update button.


gmkws

July 19, 2019 at 12:26 pm

We have done this, and still seeing it?


Josh

  • Support Staff

July 19, 2019 at 12:41 pm

Have you checked to make sure you turned off “Allow Comments” for the cart page too?


gmkws

July 19, 2019 at 1:07 pm

yes, Registration Checkout is unchecked


Josh

  • Support Staff

July 19, 2019 at 1:12 pm

This could be a problem where you’ll need to get help from the theme author. To be sure though, if you go edit a regular WP post like this one:
http://www.corkandboardstudios-dev.com/hello-world-2-2/
which also has the comment section, where you uncheck the “Allow Comments” box, does the comment section go away?


gmkws

July 19, 2019 at 1:23 pm

I installed “disable comments plugin” that worked.

Thank you


Josh

  • Support Staff

July 19, 2019 at 1:29 pm

That’s another way to disable comments, especially if you want to disable them everywhere on the site all at once.

The support post ‘Leave a reply’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 1 month, 1 week ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!