Support

Home Forums Event Espresso Premium Key is showing red and note displayed about multiple sites

Key is showing red and note displayed about multiple sites

Posted: April 12, 2018 at 3:57 pm


TTB2018Fm

April 12, 2018 at 3:57 pm

Our site was renamed to have the http://www.URL.com. If this what is causing that to happen? My mail templates are also no longer working and tests don’t work. Do I have to rename the site and how do I do this?

Thanks in advance for your help.


Josh

  • Support Staff

April 12, 2018 at 4:10 pm

Hi there,

I’ve reset your support license key so the next time you go to the Event Espresso > General Setting page and click Save, the key will go green.

If you can explain a bit more what you mean by “no longer working” and “don’t work” we can help you troubleshoot those.


TTB2018Fm

April 12, 2018 at 4:53 pm

Posted here: https://eventespresso.com/topic/emails-not-sending-4/


Josh

  • Support Staff

April 13, 2018 at 8:39 am

OK, Tony followed up there in your other topic.

The support post ‘Key is showing red and note displayed about multiple sites’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 8 months ago ago

Topic Tags

Notifications

This topic is:
pending
Do NOT follow this link or you will be banned from the site!