Support

Home Forums Event Espresso Premium Issue with some registrations and no payment

Issue with some registrations and no payment

Posted: May 9, 2017 at 1:12 pm


kevin l

May 9, 2017 at 1:12 pm

We are having an issue once in awhile where we’ll get a registration that says the payment was received but it actually wasnt. We had one recently where one person signed up and paid and then we had a separate registration from his brother where it said registration and payment was successful but we didnt actually receive payment for that second one. The only thing we can think of is if people are starting the process then going back and editing and completing for another person. I have no idea. Any thoughts on what may be going on?


Josh

  • Support Staff

May 9, 2017 at 1:26 pm

Yes that can happen with Event Espresso 3 with some of the gateways if they ignore the pop up warnings that tell them not to navigate with the back button. Do both registrations appear in the Event Espresso > Events > Attendees page and are there IDs sequential?


kevin l

May 9, 2017 at 4:09 pm

Yes they are 4245 and 4246


Josh

  • Support Staff

May 10, 2017 at 1:10 pm

Yeah that’s probably what happened so you can go to edit payment for the 4246 registration.

If you’re looking to avoid this happening in the future you could consider migrating to Event Espresso 4.

The support post ‘Issue with some registrations and no payment’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 2 years, 7 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!