Support

Home Forums Pre-Releases Is MER for EE4 compatible with Pre Release 4.8?

Is MER for EE4 compatible with Pre Release 4.8?

Posted: June 22, 2015 at 9:10 pm


Emily Ruff

June 22, 2015 at 9:10 pm

We bought Multiple Events Registration addon, and installed on the latest EE pre release version 4.8. The EE4 MER wiki says no setup is required, and new events should automatically have a new button “Add to Cart”.

This is not the case. My new events are still showing the usual Register button and I cannot get the Add to Event Card link.

Is MER supported on EE 4.8? Do I need to put any short code on the individual event? (I tried [ESPRESSO_CART_LINK] as mentioned in EE3 documentation, but it didn’t change anything)


Dean

June 23, 2015 at 6:01 am

Hi,

Yes the 2.0 release of MER is usable with 4.8.

The events have an Add to Event Cart button with the ticket selector, so if your event list does not have a visible ticket selector the cart button will only be visible when the view the individual event.


Emily Ruff

June 23, 2015 at 9:26 am

the ticket selector is on. That’s why I need help here. Is the short code to list events the usual [ESPRESSO_EVENTS]?


Josh

  • Support Staff

June 23, 2015 at 9:30 am

Hi Emily,

It turns out that the version of EE4.8 that’s on the pre-release channel is not compatible with Multi Event Registration. However, you can test Multi Event Registration with the version of EE4.8 (branch: BETA-4.8.CORE) that’s available on the github.com repository. You can download a zip copy here:

https://github.com/eventespresso/event-espresso-core/tree/BETA-4.8-CORE


Emily Ruff

June 23, 2015 at 9:56 am

Josh, thanks for your inputs. We followed pre release because we want to use the Promotion addon. So our goal is to have both MER and Promotion, with a go-live date in July. What is the EE version then?? We can give up Promotion if we have to…


Josh

  • Support Staff

June 23, 2015 at 10:57 am

Hi Emily,

The stable version of Event Espresso 4 core (currently 4.7.2.p) is compatible with Multi Event Registration. The unstable version of Event Espresso 4 core that’s compatible with both Multi Event Registration and Promotions (for testing) is the BETA-4.8.CORE branch.

The support post ‘Is MER for EE4 compatible with Pre Release 4.8?’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Beta test upcoming software through the pre-release channel. Learn more about the pre-release channel.

Status: closed

Updated by  Josh 5 years, 1 month ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!