Support

Home Forums Event Espresso Premium Is EE v4.10.4.p compatible with WodPress 5.4

Is EE v4.10.4.p compatible with WodPress 5.4

Posted: April 13, 2020 at 9:40 am


Terry Lund

April 13, 2020 at 9:40 am

I didn’t find an answer to this question with a couple of searches. If EE is compatible with WP 5.4, why isn’t that indicated on my Plugins list in my WP dashboard? I always hesitate to upgrade when I don’t see specific info about compatibility with WP versions.


Josh

  • Support Staff

April 13, 2020 at 9:47 am

Hi,

It is compatible, please note though that the current version of Event Espresso 4 is 4.10.6.p. You’ll find a few mentions of compatibility fixes for WordPress 5.4 in the change log:

https://eventespresso.com/wiki/ee4-changelog/

The reason WordPress version compatibility is not indicated is because the Event Espresso plugin’s updates are not served from WordPress.org. When updates are served by wordpress.org, they have your site’s version number and compare that with the plugins hosted there.

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: publish

Updated by  Josh 1 month, 1 week ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!