Support

Home Forums Pre-Releases Is EE 3.1.34.P compatible with WP 3.5.1 ?

Is EE 3.1.34.P compatible with WP 3.5.1 ?

Posted: August 5, 2013 at 11:04 am


SAUL E GALINDO RAMIREZ

August 5, 2013 at 11:04 am

I could not find this information on the event espresso website!
Thank you very much…
Greetings!

Marco


Josh

  • Support Staff

August 5, 2013 at 11:40 am

Hi Saul,

We support back one version. So the current version of WordPress is 3.6, which means Event Espresso will work on 3.5 as well. I’d recommend updating WP to at least 3.5.2 though because 3.5.2 was a security release.

The support post ‘Is EE 3.1.34.P compatible with WP 3.5.1 ?’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso