Home Forums Translations Installing Dutch Language doesn't work

Installing Dutch Language doesn't work

Posted: February 9, 2015 at 6:39 am

Van Ons

February 9, 2015 at 6:39 am


I’m trying to install the Dutch Language for Event Espresso.

I’ve tried to put the filenames in the following folders:

The filenames is have tried in these folders are:

In my wp-config.php I have the WPLANG defined to nl_NL.

Somehow Event Espresso still isn’t translating a single thing. What am I doing wrong?


  • Support Staff

February 9, 2015 at 7:00 am


If you go to Dashboard -> Settings -> General.

Is your ‘Site Language’ set correct within there?

Event Espresso 4 will check for the following filenames:

1. event_espresso-$
2. event-espresso-4-$

So in your example it will check for:




Then move to the default plugin language folder:


The important thing is to check that the filenames are correct. I would use within wp-content/uploads/espresso/languages/ and double check that your site language is correct within settings.

Lorenzo Orlando Caum

  • Support Staff

September 12, 2015 at 2:57 pm

Hello again Van Ons,

We have a new resource that explains how to translate Event Espresso. You can view it here:

Also, GlotPress now has translation strings that are up to date for the current Event Espresso 4.8.x platform.


The support post ‘Installing Dutch Language doesn't work’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Status: closed

Updated by  Lorenzo Orlando Caum 5 years, 4 months ago ago

Topic Tags


This topic is: not resolved
Do NOT follow this link or you will be banned from the site!