Support

Home Forums Event Espresso Premium InfusionSoft Integration Glitch

InfusionSoft Integration Glitch

Posted: May 2, 2018 at 8:42 am


R0ckStar

May 2, 2018 at 8:42 am

I am the person who sets up our events and makes sure they’re working.

My contact no longer sends through to InfusionSoft which makes it tricky to test and make sure things are working.

I thought it might be because I add and delete myself from both InfusionSoft and Event Espresso each time to see if I come through when I test.

Now, our event is live, and we’re noticing that some of the primary attendees are not coming through to InfusionSoft, however, their guests are.

I’m not sure if this is a similar issue in that these people have registered for other events in the past?

It’s not happening on everyone, just the occasional registration.

Any idea why that might be happening?


Josh

  • Support Staff

May 4, 2018 at 12:49 pm

It sounds like the Primary registrant’s fields aren’t being correctly mapped to the registration form questions when there are additional attendees. Does this happen if there are no additional attendees?

The support post ‘InfusionSoft Integration Glitch’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 3 months, 1 week ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!