Support

Home Forums Event Espresso Premium ical link in event POSTS does not work

ical link in event POSTS does not work

Posted: May 6, 2013 at 11:14 am


Florian Werner

May 6, 2013 at 11:14 am

Hello,

when we create (regular) posts from an event using the built in option, the link for before Maps and directions which I suppose would be the ical link does not work.

Please help.

Florian


Dean

May 7, 2013 at 4:14 am

Hello,

The Ical link at this time does not transfer over to the Posts. Is this definitely what you are describing http://d.pr/i/jCmO, the icon on the right?


Florian Werner

May 7, 2013 at 7:43 am

Actually, it seems it is a google maps icon but it is not clickable.

What is the purpose of it ? it is not very clear what it is, so it does not really serve a purpose, bein just before a text link that says “Maps and directions” ?

thanks


Jonathan Wilson

May 7, 2013 at 2:45 pm

Florian,

Can you provide a link to post you are referring to so we can see what you are talking about?


Florian Werner

May 8, 2013 at 8:51 am

http://theatrelacbrome.ca/the-hound-of-the-baskervilles/?lang=en


Dean

May 9, 2013 at 2:12 am

Hi

If you are referring to this icon http://d.pr/i/TjG1 then it is just an icon it isnt meant to link anywhere, its intention is to visually show its a map.

The support post ‘ical link in event POSTS does not work’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Dean 6 years ago ago

Topic Tags

Tagged: , ,

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!