Support

Home Forums Event Espresso Premium How to get the custom email tempalte working

How to get the custom email tempalte working

Posted: May 8, 2020 at 4:13 am


Tony

  • Support Staff

May 8, 2020 at 4:43 am

Hi there,

Which message type did you edit?

Did you edit the correct ‘context’? See here: https://eventespresso.com/wiki/messages-system-working-with-message-contexts/

Each message type can have multiple ‘contexts’ in which it’s used, so as an example a Registration Approved message sent to the admin will likely have different information than a Registration Approved message set to the registrant.

Generally with reports like the above its due to editing the wrong context.


adoreyourpelvicfloor

May 9, 2020 at 7:06 am

Hi Tony

Yes I did both, and changed the colour of the header. And it still defaults to the default template.

The custom template is marked active, so I haven’t a clue whats going wrong.

Please help.


adoreyourpelvicfloor

May 9, 2020 at 7:07 am

I’m using registration approved message when someone books a training session. That is correct I believe?


Tony

  • Support Staff

May 9, 2020 at 3:22 pm

The custom template is marked active, so I haven’t a clue whats going wrong.

And you’ve set the event to use that custom template in the notifications section, correct?

I’m using registration approved message when someone books a training session. That is correct I believe?

As long as they pay in full, the ticket is free or your ‘Default Registration Status’ is Approved then yes, that is correct.

Are you using the Multi Event Registration Add-on on the site?

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: publish

Updated by  Tony 2 weeks, 3 days ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!