Support

Home Forums Event Espresso Premium Having Issue with Custom Question Field.

Having Issue with Custom Question Field.

Posted: March 29, 2016 at 11:12 pm


Hong Pang Toh

March 29, 2016 at 11:12 pm

Hi Guys,

Just updated my EE to 4.8.38.p and I’m having this problem.
I created a Custom Question with the following attributes:
QST_display_text: NRIC
QST_admin_label: nric
QST_system: nric
QST_type: NRIC

With the updated version the query Question(EE_Question) $this->type() always return ‘TEXT’ because of cached_property not updated.

Can any point me to where can i fix this?

best,
Hong Pang


Lorenzo Orlando Caum

  • Support Staff

March 30, 2016 at 9:41 am

Hi Hong Pang,

Was this created through the questions editor?

How were you able to set it to a question type of NRIC? For example, options for questions include text, radio, textarea, dropdown, checkbox, etc.


Lorenzo

The support post ‘Having Issue with Custom Question Field.’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Lorenzo Orlando Caum 3 years, 5 months ago ago

Topic Tags

Tagged: 

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!