Support

Home Forums Event Espresso Premium Having difficulty integrating Event Espresso with payapl

Having difficulty integrating Event Espresso with payapl

Posted: January 11, 2021 at 3:47 pm


jrpotocnik

January 11, 2021 at 3:47 pm

Not sure if I need Event Espresso help or need to find a developer to help me sandbox to get my api.


jrpotocnik

January 11, 2021 at 4:05 pm

On this page is a supposed link to “Payment Gateway Troubleshooting” which seems like it could be helpful to me but it doesn’t go anywhere – it redirects me to the same page.
https://eventespresso.com/support/documentation/versioned-docs/?doc_ver=ee4


jrpotocnik

January 11, 2021 at 4:12 pm

The link on the right hand bar does not work but the link further down the page (when doing a search and find “paypal”, it appears.


jrpotocnik

January 11, 2021 at 6:40 pm

Hooray! After googling and searching paypal and EE, I finally took my 11 year old nephew’s idea to youtube and found this tutorial that provides step by step instructions. I am all set. So simple when the steps are laid out. Perhaps these are listed on EE but I could not find.
https://www.youtube.com/watch?v=KDcAvJ_jURk

Issue now solved.


Josh

  • Support Staff

January 11, 2021 at 6:43 pm

Hi Jen,

We received your request for priority support. It looks like you’re wanting to get set up for PayPal Express. The following link will take you to the step by step set up guide:
https://eventespresso.com/wiki/paypal-express-payment-gateway/

One other important thing to know: Since you mentioned sandbox, if you’re using sandbox account API credentials you’ll set “Debug Mode On?” to Yes. If you’re using your PayPal Business account API credentials you’ll leave “Debug Mode On?” set to No.


Josh

  • Support Staff

January 11, 2021 at 6:46 pm

Oh yes, that’s a good YouTube resource for getting set up on PayPal sandbox. When you’re ready to go live with real payments, you’ll need to switch over to use real API credentials (from your PayPal business account) and also be sure to see “Debug Mode On?” to No within the Event Espresso Payment Method settings.


jrpotocnik

January 16, 2021 at 4:40 pm

Thank you for responding. I had no issue with the debug mode. It was just tracking down instructions on how to test the API credentials which I did figure out. Thanks again!

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: publish

Updated by  jrpotocnik 1 week, 2 days ago ago

Topic Tags

Notifications

This topic is:
pending
Do NOT follow this link or you will be banned from the site!