Support

Home Forums Event Espresso Premium Group registrations not working

Group registrations not working

Posted: November 2, 2012 at 8:33 am


Bjørn Tore Stig

November 2, 2012 at 8:33 am

Hi.
http://eventespresso.com/forums/2010/12/group-registrations-not-working/
This problem still isn’t solved.
I have the same issue Andy is describing.

I am in version 3.1.27.1
The HTML output looks like this :

Legg til flere deltakere? (klikk for å veksle, begrense5)


so no p wrapped around a

Still, clicking the “link” doesn’t produce any action.


Josh

  • Support Staff

November 2, 2012 at 9:24 am

Hi Bjørn, The code in the current version has changed quite a bit from version 3.0.17, so in the case of your site there is a different cause: The theme is loading up an older version of jQuery. You or the theme author will need to update the theme to use the bundled version of jQuery that is included with WordPress for plugins that depend on jQuery to work as expected. This is a fairly common issue and we’ve written about it in our blog: http://eventespresso.com/2012/08/using-jquery-in-safe-mode/


Bjørn Tore Stig

November 5, 2012 at 2:05 am

Thank you very much. That resolved yhe issue!

The support post ‘Group registrations not working’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Bjørn Tore Stig 6 years, 11 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!