Support

Home Forums WP User Integration Group Registration and Member Pricing not working together

Group Registration and Member Pricing not working together

Posted: July 1, 2012 at 3:28 am


dmccabe

July 1, 2012 at 3:28 am

Last year for our conference we used Version 3.0.19.P.33 and Event Espresso – Members Addon Version 1.4. We did not allow group registrations. All was working fine.

This year we want to allow group registrations. I upgraded to Version 3.1.24.P and Event Espresso – Members Addon Version 1.9.3. Group registration works well and it gives a logged in member the member price… until he clicks on submit and then it gives the nonmember price.

Just checked and it seems the new version is not working with member pricing at all. Even when one person registers. It gives the member price initially and then once you hit submit it charges you the nonmember price.

I am running WP 3.4.1

Thanks! deb

  • This topic was modified 10 years, 3 months ago by  dmccabe.


Josh

  • Support Staff

July 2, 2012 at 9:34 am

Hi dmmcabe,

We’re looking into this. We had a few issues with how we have our version control system set up. We’ll be updating the WP users integration add-on shortly. Sorry about this.


dmccabe

July 2, 2012 at 2:15 pm

Hi Josh,
I actually need to have this working right away! I’ve paid for this plug in and I’ve invested a LOT of time into it. I wish I could switch to another plug in as I have had so many problems with EE. But I can’t at this point! And I NEED to have group registration working. We are sending out our annual conference brochure tomorrow. It’s been printed and is ready to mail out. People are going to be going to our site to register in a matter of days.
When wil this be working?
Please reply ASAP!
thanks
deb


Chris Reynolds

  • Support Staff

July 2, 2012 at 2:28 pm

Try this version in the meantime. There were several plugins that were added to the site that were still in development and had not been tested completely yet. This is the last stable version from the old forums: http://ee-updates.s3.amazonaws.com/espresso-members.1.9.zip


dmccabe

July 2, 2012 at 2:56 pm

You have no idea how much I wish I had known this. I wasted so much time (hours) trying to figure out what I was doing wrong. Next time, can you please warn people if a version isn’t actually fully functional yet? This is not the first time that has happened to me. Ok, so that makes me the fool, eh?


Chris Reynolds

  • Support Staff

July 2, 2012 at 3:04 pm

I’m working on it. I was not aware until today that the wrong version was active on the site.


dmccabe

July 2, 2012 at 3:08 pm

The older version is working. I’ll probably just stick with this version until I can find a new plugin to use.


Josh

  • Support Staff

July 3, 2012 at 12:11 pm

Sorry for the trouble. We’re trying to sort through a few issues we’ve been having with how the code repository is set up to reduce mistakes like this one in the future.

The support post ‘Group Registration and Member Pricing not working together’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso