Support

Home Forums Ticketing Add-on Fatal error with ticketing 2.2.0p

Fatal error with ticketing 2.2.0p

Posted: August 8, 2019 at 11:58 pm


JesterZ Improv

August 8, 2019 at 11:58 pm

Just uploaded plugin and got this: Warning: Use of undefined constant EVENT_ESPRESSO_PLUGINFULLPATH – assumed ‘EVENT_ESPRESSO_PLUGINFULLPATH’ (this will throw an Error in a future version of PHP) in /var/www/wp-content/plugins/espresso-ticketing/espresso-ticketing.php on line 106

Warning: require_once(EVENT_ESPRESSO_PLUGINFULLPATHincludes/functions/database_install.php): failed to open stream: No such file or directory in /var/www/wp-content/plugins/espresso-ticketing/espresso-ticketing.php on line 106

Fatal error: require_once(): Failed opening required ‘EVENT_ESPRESSO_PLUGINFULLPATHincludes/functions/database_install.php’ (include_path=’/var/www/wp-content/plugins/yeloni-free-exit-popup’) in /var/www/wp-content/plugins/espresso-ticketing/espresso-ticketing.php on line 106

Any help is appreciated


Tony

  • Support Staff

August 9, 2019 at 2:09 am

Hi there,

Looking at the site linked to your license your using EE4 but the above add-on is for EE3.

EE3 add-ons are not compatible with EE4, it has its own add-ons.

So, delete the above plugin and go to your account page.

In the downloads section you’ll have an EE4 tab, click that.

Download the ‘Printable Tickets v1.0.10.p’ add-on and install that, it should work fine.


JesterZ Improv

August 13, 2019 at 5:04 pm

Thank you. Will update you on how things turn out.

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for the Ticketing add-on.
Documentation for Ticketing Add-on
http://eventespresso.com/wiki/ticketing-add-on/

Status: publish

Updated by  JesterZ Improv 1 week ago ago

Topic Tags

Notifications

This topic is:
pending
Do NOT follow this link or you will be banned from the site!