Support

Home Forums Event Espresso Premium Event title partially hidden but site menu on Microsoft Edge

Event title partially hidden but site menu on Microsoft Edge

Posted: May 7, 2019 at 10:09 am


Porter

May 7, 2019 at 10:09 am

I’ve just cloned an event. The past event appears fine in Edge & Crome. However, the new event title is partiallly hidden when view on MS Edge. Do you know how I can resolve his?

Thanks


Porter

May 7, 2019 at 10:11 am

This reply has been marked as private.


Josh

  • Support Staff

May 7, 2019 at 12:30 pm

Hi,

You could check with the Impreza theme support because this appears to be an issue with the Impreza US header builder styles.


Porter

May 8, 2019 at 6:43 am

Thanks – there was an issue with a shortcode.

The support post ‘Event title partially hidden but site menu on Microsoft Edge’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Porter 6 months, 1 week ago ago

Topic Tags

Tagged: 

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.