Support

Home Forums Community Forum Event rego details being sent 2 months AFTER event

Event rego details being sent 2 months AFTER event

Posted: January 4, 2017 at 12:18 pm


thoran

January 4, 2017 at 12:18 pm

This afternoon I have suddenly started receiving event registration emails from an event that we held months ago! This is very concerning, but even more concerning is the fact that I am also receiving out of office emails from people, which suggests they have been sent an email directly by the application because it certainly hasn’t come from us. How can I check what has been sent by the application and ensure that no further emails are sent out and how can this problem be rectified going forward. Obviously it is VERY embarrassing for us to send people emails for an event that took place months ago.


Josh

  • Support Staff

January 4, 2017 at 12:40 pm

Hi there,

May I ask are you using a current version of Event Espresso 4 or is that an older version of EE4?


thoran

January 4, 2017 at 12:47 pm

4.9.24.p


thoran

January 4, 2017 at 12:48 pm

Having looked at the sent messages, I can now see it has done this for multiple events – not just one!


thoran

January 4, 2017 at 12:56 pm

Josh more than 400 emails have been sent tonight, without any prompting at all from our team here. If this was to a single event, I could possibly imagine user error but this spans multiple events, on different days, created by multiple users. Clearly this is a fault of EE and we will be seeking compensation – however first please tell me how to stop the application sending emails for expired events !!!!


Josh

  • Support Staff

January 4, 2017 at 1:32 pm

You can go to Event Espresso > Messages and delete those messages from the Queued for Sending list table.


thoran

January 4, 2017 at 1:38 pm

Yes, super than helps get rid of the messages in the queue. How about the 400 emails that have already been sent without any request from us to do so ?? How did this happen, whose fault is it, and how can we ensure it doesn’t happen again ??


Josh

  • Support Staff

January 4, 2017 at 1:51 pm

I don’t have enough information here to know how that happened, but what we’ve seen in the past happen was the server would run low on memory, then messages would get stuck in the sending queue because the software didn’t get the confirmation that they were sent. If left alone, those messages can pile up.

The part where the messages would get stuck due to a timeout on the server was fixed in a recent update, but if you still had some messages stuck in the sending queue, then those would still need to be removed.

The support post ‘Event rego details being sent 2 months AFTER event’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso