Support

Home Forums Event Espresso Premium Plugin not showing up in list

Plugin not showing up in list

Posted: November 14, 2012 at 4:18 pm


Tim Priebe

November 14, 2012 at 4:18 pm

I just purchased the plugin today. I uploaded it to my site via FTP, but it didn’t show up in my plugins list. I then redownloaded the ZIP file and tried again, and it still didn’t show up. Next I tried a different site I have set for sandbox features, and it didn’t show up in that list of plugins. I had just installed the free version of Event Espresso on the sandbox site in the last couple days, and had no problem at that point.


Seth Shoultes

  • Support Staff

November 14, 2012 at 4:24 pm

Can you please check the file permissions for these files on the server? Make sure they are set to 644 or 755.


Tim Priebe

November 14, 2012 at 7:40 pm

Sure enough, they had the wrong permissions in the original zip file. They were 700, which is fine for a lot of setups, but on our server the Apache process runs as a different user than the FTP process.

Thanks for the quick response!

The support post ‘Plugin not showing up in list’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Tim Priebe 7 years, 4 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!