Support

Home Forums Event Espresso Premium ERROR You need to select a ticket quantity before you can proceed

ERROR You need to select a ticket quantity before you can proceed

Posted: November 18, 2021 at 1:30 pm


tbex

November 18, 2021 at 1:30 pm

I already tried clearing my cache per this thread:
https://eventespresso.com/topic/error-you-need-to-select-a-ticket-quantity-before-you-can-proceed/

What next?


Tony

  • Support Staff

November 18, 2021 at 4:27 pm

Hi there,

We’ve identified the cause of this and pushed a fix live which is version 4.10.17.p, could you please update to that version and confirm if this still happens?

If you don’t see the update available in Dashboard -> Plugins for Event Espresso then go to:

Event Espresso -> General Settings.

Don’t make any changes and just hit save to force a version check.

It should then show the update available.

My apologies for any inconvenience this may have caused.


tbex

November 18, 2021 at 4:56 pm

updated to new version. Working now. Thank you!


Tony

  • Support Staff

November 18, 2021 at 5:04 pm

Awesome, thanks for confirming 🙂

You must be logged in to reply to this support post. Sign In or Register for an Account

Event Espresso