Support

Home Forums Event Espresso Premium Error Message for Event Espresso Plug- In

Error Message for Event Espresso Plug- In

Posted: March 23, 2020 at 9:41 am


FPRASWFL

March 23, 2020 at 9:41 am

I am logged in to our organization website and see this message when I visit the Installed Plug-In Page – A new version of Event Espresso is available. View What’s New with version 3.1.37.17.P. A valid Support License Key is needed to enable automatic upgrades. The key you have entered is invalid or has expired. Please log in to your Event Espresso account to manage your Support License Keys or purchase a support license right now.

I have updated our Support License Key on the WordPress site, but I still see this message. I’m not sure why, and need to get this fixed. Currently, we are unable to list a start time to any of our events and I believe it’s because we need to update our version of Event Espresso.


Josh

  • Support Staff

March 23, 2020 at 9:48 am

Hi,

The reason for the message is because your account is an EE4 support license, but your site has Event Espresso 3. You could either switch to an EE3 license (there’s a switcher on your account page) or migrate your site to EE4. Here’s link to the migration guide:

https://eventespresso.com/wiki/how-to-upgrade-event-espresso/#migrate-to-event-espresso-4


FPRASWFL

March 23, 2020 at 11:30 am

Hi Josh,

If we keep the EE3 license, it looks like the cost goes up considerably from what we’re currently paying? Is there no way to keep what we have?


Josh

  • Support Staff

March 23, 2020 at 12:04 pm

The important thing to know is you do not actually have an EE3 license, you have an EE4 license. So you could use the EE4 license that you have (and migrate your site to EE4) or switch to an EE3 license. If you switch to an EE3 license then you’ll be able to do 1-click updates for your EE3 plugins.

With regards to the differences in prices for the different licenses, I can advise to contact the sales team and they can assist and answer any questions you have about pricing.

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: publish

Updated by  Josh 6 days, 17 hours ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!