Support

Home Forums Event Espresso Premium ERROR: Adding a manual partial payment, customer email sees full payment made!!

ERROR: Adding a manual partial payment, customer email sees full payment made!!

Posted: August 15, 2014 at 11:42 am


Christian Riggs

August 15, 2014 at 11:42 am

We’re using the default “Email Notice” for payments. Whenever we add a partial payment manually, and do the automated Email Notice, it tells the user that the value was paid in full. This is driving us crazy. How to fix it?

Sample Attendee Payment Record:
https://www.dropbox.com/s/douufgxjroieu73/Screenshot%202014-08-15%2010.34.18.png

We issue a payment credit of $349.50 toward a total fee of $3495:
https://www.dropbox.com/s/eeon6i32tt9b639/Screenshot%202014-08-15%2010.36.17.png

We select the “Yes” option under Email Notice:
https://www.dropbox.com/s/7nrtdfg1iodp1tr/Screenshot%202014-08-15%2010.36.25.png

We press the “Update Payment” button:
https://www.dropbox.com/s/qz7w3j7mzva70g5/Screenshot%202014-08-15%2010.36.32.png

And this is what the user receives in their inbox:
https://www.dropbox.com/s/jj74td8yjzo086o/Screenshot%202014-08-15%2010.37.18.png

As you can see, we are not reporting the right value. It should’ve sent a note that said:
“We have just received a payment in the amount of $349.00 for your registration to California Teen Adventure Course for Grades 8-9.”

(Frankly, we would prefer to say “…received a payment in the amount of $349.00 toward your total of $3495.00 for your registration to California Teen Adventure Course for Grades 8-9.

Your new balance is $3,145.50. Please remit the balance due by xxxx date.”

The same issue occurs if we select the “Invoice/Payment Reminder”:
https://www.dropbox.com/s/ctjj26yszmli9tk/Screenshot%202014-08-15%2010.39.57.png

Only in this case, it tells the user that we haven’t received ANYTHING, even though we have been paid the $349.50 as shown in the previous screen shot.
https://www.dropbox.com/s/nmt2oxz2b8sm9kj/Screenshot%202014-08-15%2010.40.23.png

Please help!


Dean

August 18, 2014 at 2:19 am

Hi,

Partial Payments are not supported in EE3.

There is this guide though that can at least get you somewhere along the way: http://eventespresso.com/wiki/setting-partial-payments-ee/

Issue is is that it won’t affect the emails. What you would probably need to do is edit the Payment Email (General Settings) and remove the actual costs and link them instead to the Payment page (via the [payment_url] tag), which will show the partial payment.

The support post ‘ERROR: Adding a manual partial payment, customer email sees full payment made!!’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Dean 5 years, 7 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!