Support

Home Forums Event Espresso Premium Emails to CO_FORMATTED_EMAIL stopped working

Emails to CO_FORMATTED_EMAIL stopped working

Posted: July 19, 2021 at 11:21 pm


Charu Chandiram

July 19, 2021 at 11:21 pm

Hi,

I ported my website to a new hosting service. While testing eventespresso everything works expect that when a participants registers for a program I do not receive and email at CO_FORMATTED_EMAIL. The participant is receiving the confirmation emails correctly.

Message activity shows that the message was sent to CO_FORMATTED_EMAIL but that is not the case and I don’t receive it. Before porting this used to work fine.

Any idea what might be causing the problem and how to fix it?

Thanks,
Charu


Charu Chandiram

July 19, 2021 at 11:24 pm

Please ignore…I think I have the issue resolved for now. Will get back if there are still problems.


Tony

  • Support Staff

July 21, 2021 at 5:05 am

Hi there,

I’m glad you figured it out, may I ask what the problem was?

Just to note for future reasons, if Event Espresso shows the message as sent in Event Espresso -> Messages -> Message activity (which is sounds like it does above) then Event Espresso passed the email over to your server without any error messages thrown.

If the email isn’t received after that point then the issue is most likely with the mail server in use by the server to actually send the emails on.

You must be logged in to reply to this support post. Sign In or Register for an Account

Event Espresso