Support

Home Forums Event Espresso Premium Emails not sending

Emails not sending

Posted: March 11, 2018 at 9:35 pm


LarnieBee

March 11, 2018 at 9:35 pm

Hi there,

My wordpress emails are sending fine accept those generated from Event Espresso. I have done a dummy registration and no email confirmation has come through. I have clicked on “resend email” on confirmation page and have been directed to this error “We’re sorry…
This is a system page for displaying transaction information after a purchase.
You are most likely seeing this notice because you have navigated to this page
through some means other than completing a transaction.
Sorry for the disappointment, but you will most likely find nothing of interest here.”

There seems to be two issues here.

1. The emails are not working (yes have checked junk and yes wordpress emails are working otherwise)

2. The resend email function doesn’t work as expected.

Can you please tell me how I can fox this?


Tony

  • Support Staff

March 12, 2018 at 6:46 am

Hi there,

We received your support token and have replied directly via email, please follow up there and we will investigate this further.

The support post ‘Emails not sending’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Tony 9 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!