Support

Home Forums Event Espresso Premium EE Disappeared after updating the new version

EE Disappeared after updating the new version

Posted: September 26, 2012 at 11:08 am


Jed Barish

September 26, 2012 at 11:08 am

I tried to replace with latest version. Now, my wp platform wont recognize the EE folder in the plugin. It didnt appear. New version for ticketing worked but not the EE itself ๐Ÿ™ Help me out! I am using WPEngine hosting.


Jed Barish

September 26, 2012 at 11:23 am

I found out there is a problem with espresso.php that caused the plugin to be disabled. I placed the previous version of espresso.php and worked. Please fix it immediately to use the latest version.


Jed Barish

September 26, 2012 at 11:27 am

Ah now I cant activate the plugin to use. Lets get the espresso.php to be fixed to work with latest version of ticketing. It wont run together since using previous version of espresso.php file.


Jed Barish

September 26, 2012 at 2:10 pm

Hello?


Seth Shoultes

  • Support Staff

September 26, 2012 at 4:52 pm

Did you deactivate and remove the previous version? Or just update the files for some reason?


Jed Barish

September 26, 2012 at 8:44 pm

It appeared in auto updated then I did. It updated different file TCL Event something like that. After that, it never work again.


Jed Barish

September 26, 2012 at 8:58 pm

I couldnt find EE v3.1.27 before .27.1 installation so I went back on 3.1.26 which worked perfectly along with 2.07 Ticketing so far. When I tried to switch to latest version. It disappeared from plugin list.

On the error log displayed “[Wed Sep 26 19:08:28 2012] [error] [client 55.555.555.555] PHP Fatal error: require_once() [function.require]: Failed opening required ‘/nas/wp/www/cluster-1052/domain/wp-content/plugins/event-espresso/class/espresso_log.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /nas/wp/www/cluster-1052/domain/wp-content/plugins/event-espresso/espresso.php on line 176, referer: http://doman.com/wp-admin/plugins.php?error=true&plugin=event-espresso%2Fespresso.php&_error_nonce=22d62bb670

I didn’t post the actual IP# and domain here but hope it helps you to search for the problem from espresso.php itself. Thanks!


Seth Shoultes

  • Support Staff

September 27, 2012 at 1:57 am

Jed,

Please check to make sure that the /wp-content/plugins/event-espresso/class/espresso_log.php is on your server and that the file permissions are 644 or 755.


Jed Barish

September 27, 2012 at 5:50 am

Ah! It was set at 700. Never had a problem until now. I changed to 755 or should I go back to 644 for each files except folders at 755?

The support post ‘EE Disappeared after updating the new version’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!