Support

Home Forums Event Espresso Premium EE 4.11 Beta and Importer V1.0.0

EE 4.11 Beta and Importer V1.0.0

Posted: January 3, 2022 at 7:45 am


Robby Gunawan

January 3, 2022 at 7:45 am

Hello,

I’m install EE 4.11 Beta and Importer V1.0.0, seems Importer V1.0.0 unable show list of events, when I click on Importer menu, it show blank dropdown list of events


Tony

  • Support Staff

January 5, 2022 at 7:12 am

Hi there,

The Importer add-on uses the WP REST API to communicate with the site and list the events, I checked on a test site to confirm this worked with the Beta version and it listed the events fine there:

https://monosnap.com/file/4qlT1LcQAW7wYoBKathlKXFh2cTF6E

So, let’s start with what you can see on the site, how long are you waiting when you click the dropdown? (its technically not a dropdown but a ‘Select2‘ field, which auto-populates in background)

Are you typing anything into the field?


Robby Gunawan

January 5, 2022 at 8:03 pm

hi,

I’m waiting 10 secs, still no event show, perhaps my wordpress is subdir network


Tony

  • Support Staff

January 6, 2022 at 2:59 am

OK, are you typing anything into the field?

Does it show nothing at all or something like ‘events could not be loaded’?


Robby Gunawan

January 6, 2022 at 3:05 am

Hi,

Nope, I’m not typing anything. nothing show

https://ibb.co/NZJLHzx


Tony

  • Support Staff

January 6, 2022 at 3:08 am

Hmm, that’s new.

Do you mind if I take a look? If that’s ok, send temp login detials using this form:

https://eventespresso.com/send-login-details/

If you prefer not to that’s fine I can walk you through how to capture the request in the background to see if that shows any issues.


Robby Gunawan

January 6, 2022 at 3:09 am

This reply has been marked as private.


Tony

  • Support Staff

January 6, 2022 at 4:54 am

Yeah, there’s a JS error being thrown on the page as the core eei18n JavaScript isn’t being loaded:

Uncaught ReferenceError: eei18n is not defined
    at Object.initialize_datepicker_inputs (form_section_validation.js?ver=4.11.0.beta.001:102)
    at Object.initialize (form_section_validation.js?ver=4.11.0.beta.001:60)
    at HTMLDocument.<anonymous> (form_section_validation.js?ver=4.11.0.beta.001:547)
    at e (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.8.2:2)
    at t (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.8.2:2)

This could be a multisite issue but I’ll check into it some more.


Robby Gunawan

January 6, 2022 at 5:11 am

Ok, I’m waiting the updates


Tony

  • Support Staff

January 7, 2022 at 6:39 am

Hmm, something strange going on with this.

I set up a new WP Multisite network using subdirectories and the EE4 Beta + Importer add-on didn’t have any issues.

If you test this with only Event Espresso and the Import active on that site does it work then?


Robby Gunawan

January 7, 2022 at 7:08 am

i’m trying disable all plugin and enable only EE and importer, it’s works. still trying which plugin generate error


Robby Gunawan

January 7, 2022 at 7:16 am

sorry, my bad… i’m enabling 4.10.13 and works, trying only enable beta version and import plugin still blank


Robby Gunawan

January 14, 2022 at 2:17 pm

Hi Tony,

any update for my case?


Robby Gunawan

January 22, 2022 at 7:04 am

no reply from EE support teams..
or it just error for me? others user works fine with EE beta + importer?

You must be logged in to reply to this support post. Sign In or Register for an Account

Event Espresso