Support

Home Forums Event Espresso Premium EE 3.1.26 giving me errors

EE 3.1.26 giving me errors

Posted: August 13, 2012 at 12:10 am


rsaban

August 13, 2012 at 12:10 am

Not sure if it is just me who is experiencing this, but on Friday we updated to EE 3.1.26 and this morning had a few customers complain that the email confirmation they have received is incorrect.

Customers booked for 10:00am on 12 Aug, but the email confirmation says 13:30 on 10 July.

Should we change something else? (other than just updating the plugin)


Josh

  • Support Staff

August 13, 2012 at 1:03 pm

Which format (including the time zone) are the dates and times set to? Was this working correctly before the update?


rsaban

August 14, 2012 at 12:20 am

Hi Josh,

We used the pop up calendar in the in the event editor to set the date and we used a 09:00 am / 03:00 pm format for the times.

Time zone is South African (+2) time.

Everything seemed to work fine with the previous version.

How can we fix this?


Josh

  • Support Staff

August 14, 2012 at 12:49 pm

You might check to see if there are any older templates in /wp-content/uploads/espresso/templates, as these do get updated from time to time.

Also, be sure to use a city name instead of UTC time.

Then, check to see if any third party plugins have been added or updated.

The support post ‘EE 3.1.26 giving me errors’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: closed

Updated by  Josh 8 years, 5 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!