Support

Home Forums Event Espresso Premium Custom Email not sending – Default email overwriting

Custom Email not sending – Default email overwriting

Posted: December 4, 2018 at 7:39 am


notjusttravel

December 4, 2018 at 7:39 am

Hi,
I created a simple event, then a custom email, then assigned the email to the right template (registration approved) and the bottom of the event, but EE is sending the default email, not the custom one.
Do I have to change/assign it somewhere else?

Thanks


notjusttravel

December 4, 2018 at 7:52 am

Found it, you have to change the recipient at the top of the custom email, there is a drop down box, switch then apply.
So you have to copy/paste the email twice for all people.


Tony

  • Support Staff

December 4, 2018 at 8:12 am

As you’ve found above, there are multiple ‘contexts’ in which a single message is used, a Registration Approved message is sent to the Event Admin and the Registrant, each of those messages can be edited independently as you may want different information in each of those.

Take a look here:

https://eventespresso.com/wiki/messages-system-working-with-message-contexts/

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: publish

Updated by  Tony 1 week, 1 day ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!