Support

Home Forums Event Espresso Premium Connecting SSL to my AIM Gateway

Connecting SSL to my AIM Gateway

Posted: January 14, 2013 at 6:39 pm


dcarlson

January 14, 2013 at 6:39 pm

I need to know how to secure my pages on EE. I have Authorize.net AIM set up already on the site, and have purchased and installed an SSL. I just don’t now to make the registration page secure with the locked symbol show up on the page. I also need the confirmation page secure. What do I need to do to make this happen?


Josh

  • Support Staff

January 14, 2013 at 7:13 pm

Hi there,

Chris wrote up a guide that shows how to configure the WordPress HTTPs plugin to secure the registration pages:

http://eventespresso.com/wiki/espresso-sslhttps/


dcarlson

January 15, 2013 at 9:54 am

When i get to the point where someone puts in a credit card, http://www.westernmechanical.org/?page_id=47, I don’t know how to make this an SSL connection.

How would i know how to find this particular page to force the SSL?

How the page you sent me to is this graphic but don’t see where to find it in EE:

enter image description here


Josh

  • Support Staff

January 15, 2013 at 11:59 am

The graphic can be found on the Event Espresso>General settings screen, under Page settings.

You’ll need to edit the three pages in that list and check the force SSL box. So in the above example, it’s the Event Registration, Thank you, and Transactions page.

You can go into the list of Pages in the WordPress admin and select each of the pages there to edit them. For example this page:

http://www.westernmechanical.org/?page_id=47

can be edited by going to:

http://www.westernmechanical.org/wp-admin/post.php?post=47&action=edit

if you’re logged into the site as an admin.


dcarlson

January 15, 2013 at 3:24 pm

Okay, that did the trick. all the right pages are now secure. it seemed to be working fine but now I have an Apached HTTP Test Server page.


Josh

  • Support Staff

January 15, 2013 at 3:29 pm

Where is the Apache test page URL?


dcarlson

January 15, 2013 at 3:45 pm

Oops, I guess there was just a burp in the system. Seems to be working fine now. I was concerned something was cached so I had checked in IE and Chrome and the Apache page was showing up. it isn’t now. Thanks for the quick response.

The support post ‘Connecting SSL to my AIM Gateway’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  dcarlson 6 years, 11 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!