Support

Home Forums Event Espresso Premium Checkout Error – The merchant login ID or password is invalid or the account is

Checkout Error – The merchant login ID or password is invalid or the account is

Posted: August 31, 2012 at 12:17 am


John Rowan

August 31, 2012 at 12:17 am

Although I have an active Authorize.net account and am using the Authorize.net provided login and transaction key, I get the following error when testing.

“The merchant login ID or password is invalid or the account is inactive.”

I have my Authorize.net account set to test mode and have the check box selected in EE for “Account Uses Authorize.net development Server”

This is very frustrating.

Here is our URL http://www.velocitymotorsports.com/events.html

  • This topic was modified 8 years, 6 months ago by  John Rowan.


John Rowan

August 31, 2012 at 3:19 pm

Any help on this? I bought a $179 license and “1 Year of Upgrades and Support” – where is it?


John Rowan

August 31, 2012 at 3:42 pm

I had used “Account Uses Authorize.net development Server” because my Authorize.net account was in test mode. I turned this option off in EE and left my Authorize.net account in test mode. The transaction successfully went through.

After receiving an email that the payment was processed, I followed the link to “View Your Payment Details.”

It displayed a page with the short code “[ESPRESSO_PAYMENTS]” but nothing else.

Are there directions to setting this page correctly?
http://www.velocitymotorsports.com/thank-you.html?r_id=5-50412df67a2ab


Chris Reynolds

  • Support Staff

September 4, 2012 at 11:14 am

What is set as the Thank You page in your Page Settings in General Settings?


Chris Reynolds

  • Support Staff

September 4, 2012 at 11:15 am

Also: I noticed you are adding .html to the end of your URLs. Try removing that and letting the URL be just /thank-you/ and see if you still have the problem.


Chris Reynolds

  • Support Staff

September 4, 2012 at 11:30 am

I was able to complete a test transaction without any problems

thank you page


John Rowan

September 4, 2012 at 11:57 am

Greetings Chris,

Did you receive a confirmation email after purchase? If so, please try to click “View your payment details.” It has been taking us to a blank page with the shortcode.

> Also: I noticed you are adding .html to the end of your URLs. Try
> removing that and letting the URL be just /thank-you/ and see if you
> still have the problem.

How is this done?


Chris Reynolds

  • Support Staff

September 4, 2012 at 1:40 pm

Did you receive a confirmation email after purchase? If so, please try to click “View your payment details.” It has been taking us to a blank page with the shortcode.

I didn’t see it come in, so I assumed I didn’t get it. I just checked my spam and found it and can confirm the issue. However, I noticed the URL change from the correct URL that I got after the checkout (where the screenshot above came from) to the one with .html at the end, so I think that may be what the issue is.

Also: I noticed you are adding .html to the end of your URLs. Try removing that and letting the URL be just /thank-you/ and see if you still have the problem.

How is this done?

I assume you set this manually in your permalink settings. WordPress doesn’t generally append .html to the addresses unless it’s been specifically told to do so.

The support post ‘Checkout Error – The merchant login ID or password is invalid or the account is’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: closed

Updated by  Chris Reynolds 8 years, 5 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!